summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2017-01-31 11:17:47 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2017-03-22 02:03:35 +0100
commit35e1a0f1a71a81631fa28bbc4f135150c3d03085 (patch)
tree9a763dc10ce53302d1318651cc8f02ed13f267da /gnu/packages
parentc56ad5e291d0f6806b15edd7e4775867cee73f1a (diff)
downloadguix-patches-35e1a0f1a71a81631fa28bbc4f135150c3d03085.tar
guix-patches-35e1a0f1a71a81631fa28bbc4f135150c3d03085.tar.gz
gnu: python-zope-component: Update to 4.3.0.
* gnu/packages/python.scm (python-zope-component): Update to 4.3.0. [source]: Use pypi-uri.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/python.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 7db098dbcc..7e7aeb8cef 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -8256,15 +8256,14 @@ security policies on Python objects.")
(define-public python-zope-component
(package
(name "python-zope-component")
- (version "4.2.2")
+ (version "4.3.0")
(source
(origin
(method url-fetch)
- (uri (string-append "https://pypi.python.org/packages/source/z"
- "/zope.component/zope.component-" version ".tar.gz"))
+ (uri (pypi-uri "zope.component" version))
(sha256
(base32
- "06pqr8m5jv12xjyy5b59hh9anl61cxkzhw9mka33r3nxalmi2b18"))))
+ "1hlvzwj1kcfz1qms1dzhwsshpsf38z9clmyksb1gh41n8k3kchdv"))))
(build-system python-build-system)
(arguments
;; Skip tests due to circular dependency with python-zope-security.