summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2017-07-08 16:09:59 +0200
committerLudovic Courtès <ludo@gnu.org>2017-07-08 16:09:59 +0200
commit26c228f9b49a4292e5bc288582167d175ce2e30b (patch)
treec008b57e51be9f703a01736545d5a9cb087629f2 /gnu/packages
parent0b6e4f82fcc906c431a575ab68183ed3c1eaa220 (diff)
downloadguix-patches-26c228f9b49a4292e5bc288582167d175ce2e30b.tar
guix-patches-26c228f9b49a4292e5bc288582167d175ce2e30b.tar.gz
gnu: libsoup: Reindent.
* gnu/packages/gnome.scm (libsoup): Reindent.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/gnome.scm52
1 files changed, 26 insertions, 26 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index 0442a98bf7..fb2d840b5d 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -2324,34 +2324,34 @@ libxml to ease remote use of the RESTful API.")
#:phases
(modify-phases %standard-phases
(add-before 'configure 'disable-unconnected-socket-test
- ;; This test fails due to missing /etc/nsswitch.conf
- ;; in the build environment.
- (lambda _
- (substitute* "tests/socket-test.c"
- ((".*/sockets/unconnected.*") ""))
- #t))
+ ;; This test fails due to missing /etc/nsswitch.conf
+ ;; in the build environment.
+ (lambda _
+ (substitute* "tests/socket-test.c"
+ ((".*/sockets/unconnected.*") ""))
+ #t))
(add-before 'check 'pre-check
- (lambda _
- ;; The 'check-local' target runs 'env LANG=C sort -u',
- ;; unset 'LC_ALL' to make 'LANG' working.
- (unsetenv "LC_ALL")
- ;; The ca-certificates.crt is not available in the build
- ;; environment.
- (setenv "SSL_CERT_FILE" "/dev/null")
- ;; HTTPD in Guix uses mod_event and does not build prefork.
- (substitute* "tests/httpd.conf"
- (("^LoadModule mpm_prefork_module.*$") "\n"))
- #t))
+ (lambda _
+ ;; The 'check-local' target runs 'env LANG=C sort -u',
+ ;; unset 'LC_ALL' to make 'LANG' working.
+ (unsetenv "LC_ALL")
+ ;; The ca-certificates.crt is not available in the build
+ ;; environment.
+ (setenv "SSL_CERT_FILE" "/dev/null")
+ ;; HTTPD in Guix uses mod_event and does not build prefork.
+ (substitute* "tests/httpd.conf"
+ (("^LoadModule mpm_prefork_module.*$") "\n"))
+ #t))
(replace 'install
- (lambda _
- (zero?
- (system* "make"
- ;; Install vala bindings into $out.
- (string-append "vapidir=" %output
- "/share/vala/vapi")
- "install")))))))
- (native-inputs
- `(("glib:bin" ,glib "bin") ; for glib-mkenums
+ (lambda _
+ (zero?
+ (system* "make"
+ ;; Install vala bindings into $out.
+ (string-append "vapidir=" %output
+ "/share/vala/vapi")
+ "install")))))))
+ (native-inputs
+ `(("glib:bin" ,glib "bin") ; for glib-mkenums
("gobject-introspection" ,gobject-introspection)
("intltool" ,intltool)
("pkg-config" ,pkg-config)