summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-06-03 16:10:18 -0400
committerLeo Famulari <leo@famulari.name>2021-06-03 22:40:51 -0400
commit41d73dfba1b1d13116b9d6c3f68d66b4bd273428 (patch)
treec57b65d443236bcc100ec0d8bc8f8cab1672daca /gnu/packages
parent7e16321560d03d1d63df0354bb0ec1a9f21d59fa (diff)
downloadguix-patches-41d73dfba1b1d13116b9d6c3f68d66b4bd273428.tar
guix-patches-41d73dfba1b1d13116b9d6c3f68d66b4bd273428.tar.gz
gnu: linux-libre: Update to 5.12.9.
* gnu/packages/linux.scm (linux-libre-5.12-version): Update to 5.12.9. (linux-libre-5.12-pristine-source): Update hash. (deblob-scripts-5.12): Update hash.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 74d5f63df8..c2e2fc2df9 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -356,15 +356,15 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-5.12-version "5.12.8")
+(define-public linux-libre-5.12-version "5.12.9")
(define deblob-scripts-5.12
(linux-libre-deblob-scripts
linux-libre-5.12-version
(base32 "1vdsr9y4gckknrbqcjyfakwva3k0vb5zcivzk3k1s9mh7qp9dils")
- (base32 "1qp25fd4wgjyk7dzdq9yirm1z5w68sd1p3wv8lch8259i51gwjnf")))
+ (base32 "1p1jzrci97sipjdx3h0vmdnw35z2vyvczinxmp65xi1ja7ww0g14")))
(define-public linux-libre-5.12-pristine-source
(let ((version linux-libre-5.12-version)
- (hash (base32 "134g8d5zvbzdqxy7z6a527dqcmiq4ixf7s05rnnsc4qcajpbcimd")))
+ (hash (base32 "0vg71h8r90fl01a8khyf1776y76rgqisxafky89cswa2fpsvxyn7")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.12)))