summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2020-12-19 23:41:30 +0100
committerMarius Bakke <marius@gnu.org>2020-12-20 16:30:41 +0100
commita0372480f0df5e2372c362a09d01c9276b967323 (patch)
treec45566c15a38c324796e5b51750f798027daef62 /gnu/packages
parent58f025619d72513246442c3494b3b7b6d4d54b90 (diff)
downloadguix-patches-a0372480f0df5e2372c362a09d01c9276b967323.tar
guix-patches-a0372480f0df5e2372c362a09d01c9276b967323.tar.gz
gnu: xcb-util-errors: Build with Python 3.
* gnu/packages/xorg.scm (xcb-util-errors)[native-inputs]: Change from PYTHON-2 to PYTHON-WRAPPER.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/xorg.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/xorg.scm b/gnu/packages/xorg.scm
index e64ffb58fc..3a26acc802 100644
--- a/gnu/packages/xorg.scm
+++ b/gnu/packages/xorg.scm
@@ -5765,7 +5765,7 @@ The XCB util module provides the following libraries:
`(("autoconf" ,autoconf)
("automake" ,automake)
("libtool" ,libtool)
- ("python-2" ,python-2)
+ ("python" ,python-wrapper)
("pkg-config" ,pkg-config)))
(arguments
`(#:phases