summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-09-10 01:34:39 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2019-09-10 02:18:04 +0200
commitae1bab3e95506663de62b8868ba96682716d13d1 (patch)
treef04a51b7bebfb046a803a9bfa36740cac2d5e12a /gnu/packages
parent9a5f35fe0597f35c4be39f7f5b0f479239051dcf (diff)
downloadguix-patches-ae1bab3e95506663de62b8868ba96682716d13d1.tar
guix-patches-ae1bab3e95506663de62b8868ba96682716d13d1.tar.gz
gnu: fakeroot: Update to 1.24.
* gnu/packages/linux.scm (fakeroot): Update to 1.24. [source]: Adjust and use HTTPS.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/linux.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index b98c6b984d..92b9d2ece1 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -5862,15 +5862,15 @@ the superuser to make device nodes.")
(define-public fakeroot
(package
(name "fakeroot")
- (version "1.23")
+ (version "1.24")
(source (origin
(method url-fetch)
- (uri (string-append "http://ftp.debian.org/debian/pool/main/f/"
- "fakeroot/fakeroot_" version ".orig.tar.xz"))
+ (uri (string-append "https://deb.debian.org/debian/pool/main/f/"
+ "fakeroot/fakeroot_" version ".orig.tar.gz"))
(file-name (string-append name "-" version ".tar.gz"))
(sha256
(base32
- "1xpl0s2yjyjwlf832b6kbkaa5921liybaar13k7n45ckd9lxd700"))))
+ "1vb6f93hjyqnwx8dc8mm3dgma7axgqk8s7sdsjs8l2rpc0qmn11f"))))
(build-system gnu-build-system)
(arguments
`(#:phases