summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-10-21 16:09:51 -0400
committerLeo Famulari <leo@famulari.name>2021-10-21 19:23:20 -0400
commit1e05e8c35ecb061684afa86953b50856ee303423 (patch)
treebb3a4a70176d9ca95c2da4081ffcf5c4cd5c2bc5 /gnu/packages
parentfe3a5764104b99e3f7569c80416081c2f1c3a8c4 (diff)
downloadguix-patches-1e05e8c35ecb061684afa86953b50856ee303423.tar
guix-patches-1e05e8c35ecb061684afa86953b50856ee303423.tar.gz
gnu: linux-libre 5.10: Update to 5.10.75.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.75. (linux-libre-5.10-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index dbcd39ce16..00b64d9389 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -364,7 +364,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.10-version "5.10.74")
+(define-public linux-libre-5.10-version "5.10.75")
(define-public linux-libre-5.10-gnu-revision "gnu1")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
@@ -374,7 +374,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "024rz0bp3n3r5nkwbib7byx10d72c2fh5cw9iv00diyzgnp819g7")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "1c717mn47mg43k7xfwydygwv14r67aksn1c24c99hf8qf14acmap")))
+ (hash (base32 "0jrhhk89587caw54nhnwms93kq33qdm75x5f18cp61xrxxgjyaqa")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))