summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-05-02 17:09:52 -0400
committerLeo Famulari <leo@famulari.name>2022-05-02 18:57:38 -0400
commitac2857e04230dc86cddfd884b8cee9440052acfa (patch)
treedff1244b918a033913aa553b5a003b3eab0c6728 /gnu/packages
parent6b588da368c77cde82ea2f22ca315116228777ad (diff)
downloadguix-patches-ac2857e04230dc86cddfd884b8cee9440052acfa.tar
guix-patches-ac2857e04230dc86cddfd884b8cee9440052acfa.tar.gz
gnu: linux-libre 5.15: Update to 5.15.37.
* gnu/packages/linux.scm (linux-libre-5.15-version): Update to 5.15.37. (linux-libre-5.15-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index c67b5922e6..2c5e76d807 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -379,7 +379,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.15-version "5.15.36")
+(define-public linux-libre-5.15-version "5.15.37")
(define-public linux-libre-5.15-gnu-revision "gnu")
(define deblob-scripts-5.15
(linux-libre-deblob-scripts
@@ -389,7 +389,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1s2s1sjdhblaz80shq1jgp4kp9vi7j1bsh4vvsk28s5m6xwf6yvl")))
(define-public linux-libre-5.15-pristine-source
(let ((version linux-libre-5.15-version)
- (hash (base32 "1466557034q1fzvpy8vwj8ps3cv2q8s7z76af9y1jz4kgaqmsd1n")))
+ (hash (base32 "09n0l9ly111r6jbpgz1kw2q4n4mmcv5jxfhs5bcsiyjp44d0kgqq")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.15)))