summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-08-08 15:22:22 -0400
committerLeo Famulari <leo@famulari.name>2021-07-27 12:34:56 -0400
commit7818877d2708460625cb6a6c1c230d83013ea99b (patch)
treeebbd90d0fb608f59cc8692057486a78404ea9733 /gnu/packages
parent51c43e24869e28a48609d92417d4270b992daa7d (diff)
downloadguix-patches-7818877d2708460625cb6a6c1c230d83013ea99b.tar
guix-patches-7818877d2708460625cb6a6c1c230d83013ea99b.tar.gz
gnu: linux-libre 5.4: Update to 5.4.139.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.139. (linux-libre-5.4-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index ac45231fcf..f865c56689 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -385,7 +385,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.10)))
-(define-public linux-libre-5.4-version "5.4.138")
+(define-public linux-libre-5.4-version "5.4.139")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
linux-libre-5.4-version
@@ -393,7 +393,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1xghbbnaisjd0k1klbyn1p7r6r4x5a1bpmkm56a3gh2zvw4s7mj8")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "0mw6k9zrcmv1j4b3han5c0q8xbh38bka2wkkbl1y3ralg9r5ffd4")))
+ (hash (base32 "0zx3hj8fc0qpdmkn56cna5438wjxmj42a69msbkxlg4mnz6d0w84")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))