summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2020-10-14 10:59:10 -0400
committerLeo Famulari <leo@famulari.name>2020-10-15 14:23:00 -0400
commitf5e0df37ad864c327737647eecbcdab45550a46d (patch)
treefc4a87fba183ee2affd26c9ef67a6319a66f2aec /gnu/packages
parenta5d02c1634cdd7c3ab2df92f0af4666354fe8819 (diff)
downloadguix-patches-f5e0df37ad864c327737647eecbcdab45550a46d.tar
guix-patches-f5e0df37ad864c327737647eecbcdab45550a46d.tar.gz
gnu: linux-libre 4.9: Update to 4.9.239.
* gnu/packages/linux.scm (linux-libre-4.9-version): Update to 4.9.239. (linux-libre-4.9-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 578b4aa028..d8522414b4 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -406,7 +406,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.14)))
-(define-public linux-libre-4.9-version "4.9.238")
+(define-public linux-libre-4.9-version "4.9.239")
(define deblob-scripts-4.9
(linux-libre-deblob-scripts
linux-libre-4.9-version
@@ -414,7 +414,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0fxajshb75siq39lj5h8xvhdj8lcmddkslwlyj65rhlwk6g2r4b2")))
(define-public linux-libre-4.9-pristine-source
(let ((version linux-libre-4.9-version)
- (hash (base32 "0gsa2g5yjc7459ja107nla700ma32sg57dyj8q2xzi0yfw5zdsmi")))
+ (hash (base32 "0lfbn5amykvwz1svvxayzhsz1dvm4mgzsnq1g0wqffclxm148hr3")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.9)))