summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-10-13 22:13:04 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2020-10-14 16:31:45 +0200
commitcf4fafc46768eee2bef9758971d5c230c0eac029 (patch)
tree60ad46285767ed33f19c7e05c10c125083c48130 /gnu/packages
parentd3d1aec2ac742682cebf1c416afd9f6a889cc879 (diff)
downloadguix-patches-cf4fafc46768eee2bef9758971d5c230c0eac029.tar
guix-patches-cf4fafc46768eee2bef9758971d5c230c0eac029.tar.gz
gnu: python-pastedeploy: Update to 2.1.1.
* gnu/packages/python-web.scm (python-pastedeploy): Update to 2.1.1.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/python-web.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index 2c3b57b533..b8b7ce9d31 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -2342,13 +2342,13 @@ and to spawn subprocesses to handle requests.")
(define-public python-pastedeploy
(package
(name "python-pastedeploy")
- (version "2.1.0")
+ (version "2.1.1")
(source
(origin
(method url-fetch)
(uri (pypi-uri "PasteDeploy" version))
(sha256
- (base32 "16qsq5y6mryslmbp5pn35x4z8z3ndp5rpgl42h226879nrw9hmg7"))))
+ (base32 "05s88qdjdwd9d9qs13fap7nqgxs7qs5qfzzjbrc5va13k2mxdskd"))))
(build-system python-build-system)
(arguments
'(#:test-target "pytest"))