summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2020-10-14 10:44:26 -0400
committerLeo Famulari <leo@famulari.name>2020-10-15 14:23:00 -0400
commit7a34589246f0ce22829dc81fa86be112e635edd6 (patch)
tree76ecb63bb72dc93e8260d2b24fc7301bfeab6c72 /gnu/packages
parent78890b7aeea61d499d01d8f637cd2cc77bfb512f (diff)
downloadguix-patches-7a34589246f0ce22829dc81fa86be112e635edd6.tar
guix-patches-7a34589246f0ce22829dc81fa86be112e635edd6.tar.gz
gnu: linux-libre 5.4: Update to 5.4.71.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.71. (linux-libre-5.4-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index bf3fb56e9a..1dae54ab7f 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -367,15 +367,15 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.4-version "5.4.70")
+(define-public linux-libre-5.4-version "5.4.71")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
linux-libre-5.4-version
(base32 "0ckxn7k5zgcqk30dq943bnamr6a6zjbw2aqjl3x30f4kvh5f6k25")
- (base32 "1b3q88i2qfdxyvpi9f7jds0qlb8hfpw87mgia096ax6822c2cmyb")))
+ (base32 "1h6gbc9cfhb7dqx669iq26a23whka6km5av0ysk61aaz2z57vkrk")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "01shqhibrxirl9bik8jwiag70n9n0l7782xh73gkb8jvbh4dicy0")))
+ (hash (base32 "1ivcimngj5h7lxslkrdljpfw9hfvdhrm8wrp7gp4d3gk7kpljw3k")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))