summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2020-10-14 10:42:03 -0400
committerLeo Famulari <leo@famulari.name>2020-10-15 14:22:53 -0400
commit78890b7aeea61d499d01d8f637cd2cc77bfb512f (patch)
tree7f50d6477c629b6427e911e0298dcce1459b512d /gnu/packages
parent61263e1ba3a5d9b31da5876b1c5248cee3859996 (diff)
downloadguix-patches-78890b7aeea61d499d01d8f637cd2cc77bfb512f.tar
guix-patches-78890b7aeea61d499d01d8f637cd2cc77bfb512f.tar.gz
gnu: linux-libre: Update to 5.8.15.
* gnu/packages/linux.scm (linux-libre-5.8-version): Update to 5.8.15. (linux-libre-5.8-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 93db178b47..bf3fb56e9a 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -351,15 +351,15 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernel. That is, the most recently released major
;; version.
-(define-public linux-libre-5.8-version "5.8.14")
+(define-public linux-libre-5.8-version "5.8.15")
(define deblob-scripts-5.8
(linux-libre-deblob-scripts
linux-libre-5.8-version
(base32 "07z7sglyrfh0706icqqf3shadf638pvyid9386r661ds5lbsa2mw")
- (base32 "0j6jba5fcddqlb42f95gjl78jisfla4nswqila074gglcrbnl9q7")))
+ (base32 "0z28yj4f7hhc253hssslm6xl9sg92agbiw50jxb9y72d8zp6sksq")))
(define-public linux-libre-5.8-pristine-source
(let ((version linux-libre-5.8-version)
- (hash (base32 "1bzh82jpwcxsdzp6p1r8qlq9v5x79flhnzyimkcll8wdh28pjxpf")))
+ (hash (base32 "0hfnq4n902pws8sjxd1lsdxxa0v45g988imp73xnqfqv2d71r0bj")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.8)))