summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2020-08-19 19:33:00 -0400
committerMark H Weaver <mhw@netris.org>2020-08-19 19:33:00 -0400
commit95ff922c3ed0136b10462d73eb2c18864fc98faa (patch)
treeb80b42bec8baa28e418577592f5f57d353eedc46 /gnu/packages
parent0c3799efde7c57578103f2337603abbc772c6ecd (diff)
downloadguix-patches-95ff922c3ed0136b10462d73eb2c18864fc98faa.tar
guix-patches-95ff922c3ed0136b10462d73eb2c18864fc98faa.tar.gz
gnu: linux-libre@5.4: Update to 5.4.59.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.59. (linux-libre-5.4-pristine-source): Update hash. (deblob-scripts-5.4): Update to 5.4.59.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/linux.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index ca21f9581c..2ec9c2c7cf 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -216,9 +216,9 @@ defconfig. Return the appropriate make target if applicable, otherwise return
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
- "5.4.57"
+ "5.4.59"
(base32 "0ckxn7k5zgcqk30dq943bnamr6a6zjbw2aqjl3x30f4kvh5f6k25")
- (base32 "10qb890is4z58vr8czh3xx69q62l3b3j38y410kgiw8nii3zx5lr")))
+ (base32 "1b3q88i2qfdxyvpi9f7jds0qlb8hfpw87mgia096ax6822c2cmyb")))
(define deblob-scripts-4.19
(linux-libre-deblob-scripts
@@ -401,10 +401,10 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.7)))
-(define-public linux-libre-5.4-version "5.4.58")
+(define-public linux-libre-5.4-version "5.4.59")
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "0iqnn98hj3lq1avlrbjv9qdyfwffv01vd0a465xkhxck26py4bvh")))
+ (hash (base32 "1zdjqkm6sniy718dgqzbc1w1sgwpy2x64n1p91cjwps3wjr9vjwv")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))