summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2020-08-19 19:35:03 -0400
committerMark H Weaver <mhw@netris.org>2020-08-19 19:35:03 -0400
commit8502974c3487f8571424f80b377ffe29d4c9eee4 (patch)
tree23b1bce1461e0e4801a0f119603cf18d4c57e482 /gnu/packages
parent2046529ebc94d2d7bf1310799fa1f7bb642f1cfc (diff)
downloadguix-patches-8502974c3487f8571424f80b377ffe29d4c9eee4.tar
guix-patches-8502974c3487f8571424f80b377ffe29d4c9eee4.tar.gz
gnu: linux-libre: Update to 5.7.16.
* gnu/packages/linux.scm (linux-libre-5.7-version): Update to 5.7.16. (linux-libre-5.7-pristine-source): Update hash. (deblob-scripts-5.7): Update to 5.7.16.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/linux.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index ae03b3a736..afe8d2ade5 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -210,9 +210,9 @@ defconfig. Return the appropriate make target if applicable, otherwise return
(define deblob-scripts-5.7
(linux-libre-deblob-scripts
- "5.7.14"
+ "5.7.16"
(base32 "1gharhw104wxp9dxjkzzvsqc2xn44mc9yvacc3v7jh7b6bb0a64a")
- (base32 "1n198gx18rxc7xflgiwya43inkwayc91pgb129kngfza8sm6v8ks")))
+ (base32 "19mzampqx6j85fbdnl347wsy8zw2fnm189llsjc7jwfm10qc2kms")))
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
@@ -393,10 +393,10 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.8)))
-(define-public linux-libre-5.7-version "5.7.15")
+(define-public linux-libre-5.7-version "5.7.16")
(define-public linux-libre-5.7-pristine-source
(let ((version linux-libre-5.7-version)
- (hash (base32 "04jj7vmwd1fjpfnwrhnc92qnskj7i150dyxvilfmkg3ki521gsqf")))
+ (hash (base32 "0lypik2wvkl3z60zi1x4dxrh646jn0c4x0cg5z9yp33504q4x1ip")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.7)))