summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-08-19 22:56:09 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2020-08-19 23:02:26 +0200
commit5c83e8ec111f30c3754107ac0ec6fa4db5411fb8 (patch)
tree4ff7143b7358a558a4ee76b8d9a0f2aab43505f4 /gnu/packages
parent6f4d4ccc75c4c103d593a090b2181381e0027ed4 (diff)
downloadguix-patches-5c83e8ec111f30c3754107ac0ec6fa4db5411fb8.tar
guix-patches-5c83e8ec111f30c3754107ac0ec6fa4db5411fb8.tar.gz
gnu: unknown-horizons: Return #t from all phases.
* gnu/packages/games.scm (unknown-horizons)[arguments]: Return #t from ‘set-HOME’.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/games.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index 94832b357e..a789fced63 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -3548,7 +3548,8 @@ also available.")
(modify-phases %standard-phases
(add-before 'build 'set-HOME
(lambda _
- (setenv "HOME" "/tmp")))
+ (setenv "HOME" "/tmp")
+ #t))
(add-after 'build 'build-extra
(lambda _
(invoke "python3" "./setup.py" "build_i18n")