summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2020-08-19 19:30:42 -0400
committerMark H Weaver <mhw@netris.org>2020-08-19 19:30:42 -0400
commit0c3799efde7c57578103f2337603abbc772c6ecd (patch)
treeb1f1dbcc95759ea7afa8f808da945d887e164470 /gnu/packages
parent4c7d16c5516211f73cef06b39ade8022acb96f23 (diff)
downloadguix-patches-0c3799efde7c57578103f2337603abbc772c6ecd.tar
guix-patches-0c3799efde7c57578103f2337603abbc772c6ecd.tar.gz
gnu: linux-libre@4.19: Update to 4.19.140.
* gnu/packages/linux.scm (linux-libre-4.19-version): Update to 4.19.140. (linux-libre-4.19-pristine-source): Update hash. (deblob-scripts-4.19): Update to 4.19.140.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/linux.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 3eab938a58..ca21f9581c 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -222,9 +222,9 @@ defconfig. Return the appropriate make target if applicable, otherwise return
(define deblob-scripts-4.19
(linux-libre-deblob-scripts
- "4.19.138"
+ "4.19.140"
(base32 "02zs405awaxydbapka4nz8h6lmnc0dahgczqsrs5s2bmzjyyqkcy")
- (base32 "1w2wgxblpq09i33qmqgw5v3r5rm9vkkygr6m0sgv4zgczk9s29wr")))
+ (base32 "1jiaw0as1ippkrjdpd52657w5mz9qczg3y2hlra7m9k0xawwiqlf")))
(define deblob-scripts-4.14
(linux-libre-deblob-scripts
@@ -409,10 +409,10 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.4)))
-(define-public linux-libre-4.19-version "4.19.139")
+(define-public linux-libre-4.19-version "4.19.140")
(define-public linux-libre-4.19-pristine-source
(let ((version linux-libre-4.19-version)
- (hash (base32 "01anspwh3vskmcqf4xclx0jx6h0h33zfgmmvrzxq17wlzqhvyklw")))
+ (hash (base32 "1a4fy48jb16qdx165n48qch6nikfvmxqwys7mw8fynq0pykzj3ya")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.19)))