summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorMathieu Othacehe <othacehe@gnu.org>2021-09-24 18:11:21 +0000
committerMathieu Othacehe <othacehe@gnu.org>2021-10-02 10:54:22 +0000
commitacf5caf375e51e1e7b18128fc6d05f32b169a60b (patch)
tree3e637d5266fa719102ed31676b221ec1c3180d92 /gnu/packages
parentaf1e95b7dfb17b0038d24d32cd379a649215b658 (diff)
downloadguix-patches-acf5caf375e51e1e7b18128fc6d05f32b169a60b.tar
guix-patches-acf5caf375e51e1e7b18128fc6d05f32b169a60b.tar.gz
gnu: Add tepl-5.
* gnu/packages/gnome.scm (tepl-5): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/gnome.scm16
1 files changed, 16 insertions, 0 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index 35c4a77b64..8b6baea506 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -1054,6 +1054,22 @@ GtkSourceView-based text editors and IDEs.")
(home-page "https://wiki.gnome.org/Projects/Tepl")
(license license:lgpl2.1+)))
+(define-public tepl-5
+ (package
+ (inherit tepl)
+ (name "tepl")
+ (version "5.0.1")
+ (source
+ (origin
+ (method url-fetch)
+ (uri
+ (string-append "mirror://gnome/sources/" name "/"
+ (version-major+minor version) "/"
+ name "-" version ".tar.xz"))
+ (sha256
+ (base32
+ "0118j64s4fb350phbgda2rk6sv19rfgglxc7nf248llzc1klj9xi"))))))
+
(define-public krb5-auth-dialog
(package
(name "krb5-auth-dialog")