summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2020-09-03 13:55:58 -0400
committerMark H Weaver <mhw@netris.org>2020-09-03 14:08:59 -0400
commita53a3848197aed700602855cf94d429565f7ea20 (patch)
tree7c05188487a48a0386c643082176c8f3802e7de1 /gnu/packages
parent1ef3754ad37811fece66b8e16215431d10558839 (diff)
downloadguix-patches-a53a3848197aed700602855cf94d429565f7ea20.tar
guix-patches-a53a3848197aed700602855cf94d429565f7ea20.tar.gz
gnu: linux-libre@5.4: Update to 5.4.62.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.62. (linux-libre-5.4-pristine-source): Update hash. (deblob-scripts-5.4): Update to 5.4.62.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 0936a5b379..4286b7bef6 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -214,7 +214,7 @@ defconfig. Return the appropriate make target if applicable, otherwise return
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
- "5.4.61"
+ "5.4.62"
(base32 "0ckxn7k5zgcqk30dq943bnamr6a6zjbw2aqjl3x30f4kvh5f6k25")
(base32 "1b3q88i2qfdxyvpi9f7jds0qlb8hfpw87mgia096ax6822c2cmyb")))
@@ -391,10 +391,10 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.8)))
-(define-public linux-libre-5.4-version "5.4.61")
+(define-public linux-libre-5.4-version "5.4.62")
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "197y2yb60m1k8i7mig4pa9wsrklfxq81ba3zfahwb2b31w2kvwc6")))
+ (hash (base32 "0w49y8lymz23x4mr5byaxnrkhm56lwfhnqkra07hqyfr5y63v216")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))