summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2020-09-03 13:56:31 -0400
committerMark H Weaver <mhw@netris.org>2020-09-03 14:09:01 -0400
commit990c219f1c5153deaecf58721607bb12e93f40d3 (patch)
tree82bdcd0b82ddff0f53f972f0ce6b2f328ba36d05 /gnu/packages
parenta53a3848197aed700602855cf94d429565f7ea20 (diff)
downloadguix-patches-990c219f1c5153deaecf58721607bb12e93f40d3.tar
guix-patches-990c219f1c5153deaecf58721607bb12e93f40d3.tar.gz
gnu: linux-libre: Update to 5.8.6.
* gnu/packages/linux.scm (linux-libre-5.8-version): Update to 5.8.6. (linux-libre-5.8-pristine-source): Update hash. (deblob-scripts-5.8): Update to 5.8.6.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 4286b7bef6..1d267bb659 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -208,7 +208,7 @@ defconfig. Return the appropriate make target if applicable, otherwise return
(define deblob-scripts-5.8
(linux-libre-deblob-scripts
- "5.8.4"
+ "5.8.6"
(base32 "07z7sglyrfh0706icqqf3shadf638pvyid9386r661ds5lbsa2mw")
(base32 "0j6jba5fcddqlb42f95gjl78jisfla4nswqila074gglcrbnl9q7")))
@@ -383,10 +383,10 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(sha256 hash)))
-(define-public linux-libre-5.8-version "5.8.5")
+(define-public linux-libre-5.8-version "5.8.6")
(define-public linux-libre-5.8-pristine-source
(let ((version linux-libre-5.8-version)
- (hash (base32 "0zwl0nk3x6fxwsbnmpx1drh7v0116yhgamisb1pghd472mmw6klx")))
+ (hash (base32 "180bka8a0f2ykaifgb323pzgh0n909mlrsk08l08zmifggnh19cc")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.8)))