summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2016-07-19 20:11:32 +0300
committerEfraim Flashner <efraim@flashner.co.il>2016-07-19 20:11:32 +0300
commitd58a32037eded061213629887f67e9447374724a (patch)
treeb365b75c2dd57a56e4097b60870dd447c2ffef25 /gnu/packages
parent053fa76ae7bb579fe5fc9dedfc492411e6804cf0 (diff)
downloadguix-patches-d58a32037eded061213629887f67e9447374724a.tar
guix-patches-d58a32037eded061213629887f67e9447374724a.tar.gz
gnu: python-lxml: Update to 3.6.0.
* gnu/packages/python.scm (python-lxml): Update to 3.6.0.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/python.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 430c7d4456..913f14c86c 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -4595,14 +4595,14 @@ translate the complete SQLite API into Python.")
(define-public python-lxml
(package
(name "python-lxml")
- (version "3.5.0")
+ (version "3.6.0")
(source
(origin
(method url-fetch)
(uri (pypi-uri "lxml" version))
(sha256
- (base32
- "0y7m2s8ci6q642zl85y5axkj8z827l0vhjl532acb75hlkir77rl"))))
+ (base32
+ "1pvbmiy2m7jwv493kilbghhj2pkh8wy1na3ji350vhzhlwlclx4w"))))
(build-system python-build-system)
(inputs
`(("libxml2" ,libxml2)