summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorSergei Trofimovich <slyfox@inbox.ru>2017-05-07 20:21:33 +0200
committerDanny Milosavljevic <dannym@scratchpost.org>2017-05-07 20:21:33 +0200
commit7cfc200365f3c14f35aa5ebc5a1f1f7c36679e99 (patch)
treed50f8939214234848917dbe2afa51b99e5f222d8 /gnu/packages
parented788c31cfac5ec864ad45fb09b2d014fc62461b (diff)
downloadguix-patches-7cfc200365f3c14f35aa5ebc5a1f1f7c36679e99.tar
guix-patches-7cfc200365f3c14f35aa5ebc5a1f1f7c36679e99.tar.gz
gnu: re2: Add missing '#:modules' imports.
Fixes <https://bugs.gnu.org/26813>. * gnu/packages/regex.scm (re2): Add missing '#:modules' imports. Signed-off-by: Danny Milosavljevic <dannym@scratchpost.org>
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/regex.scm5
1 files changed, 4 insertions, 1 deletions
diff --git a/gnu/packages/regex.scm b/gnu/packages/regex.scm
index f55faaf042..7790505250 100644
--- a/gnu/packages/regex.scm
+++ b/gnu/packages/regex.scm
@@ -41,7 +41,10 @@
"1s3kdcrz2mwi30k6pz9jkv5vk8b704bz65xgcr67wbn2pn3hpnqr"))))
(build-system gnu-build-system)
(arguments
- `(#:test-target "test"
+ `(#:modules ((guix build gnu-build-system)
+ (guix build utils)
+ (srfi srfi-1))
+ #:test-target "test"
;; There is no configure step, but the Makefile respects a prefix.
;; As ./configure does not know anything about the target CXX
;; we need to specify TARGET-g++ explicitly.