summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorTimothy Sample <samplet@ngyro.com>2019-10-31 09:48:10 -0400
committerTimothy Sample <samplet@ngyro.com>2019-11-20 20:48:01 -0500
commit6bdd36c0e32aa08a773731672ee78c01027c2a8d (patch)
tree1e1dd135699f8e3cc31e18c02c676e319cb93c9b /gnu/packages
parent027beb557215fc2aa1160be0f51adfa47e5a4141 (diff)
downloadguix-patches-6bdd36c0e32aa08a773731672ee78c01027c2a8d.tar
guix-patches-6bdd36c0e32aa08a773731672ee78c01027c2a8d.tar.gz
gnu: ghc-cmark: Update to 0.6.
* gnu/packages/haskell-xyz.scm (ghc-cmark): Update to 0.6.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/haskell-xyz.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/haskell-xyz.scm b/gnu/packages/haskell-xyz.scm
index 87c3510774..89e4c07eff 100644
--- a/gnu/packages/haskell-xyz.scm
+++ b/gnu/packages/haskell-xyz.scm
@@ -1695,16 +1695,16 @@ timer functions of different operating systems via a unified API.")
(define-public ghc-cmark
(package
(name "ghc-cmark")
- (version "0.5.6")
+ (version "0.6")
(source (origin
(method url-fetch)
- ;; XXX As of version 0.5.6, this package bundles libcmark 0.28.0.
+ ;; XXX As of version 0.6, this package bundles libcmark 0.28.0.
;; See cbits/cmark_version.h.
(uri (string-append "https://hackage.haskell.org/package/"
"cmark/cmark-" version ".tar.gz"))
(sha256
(base32
- "1c1j3a8b9qx5zk9myqm3gap8ymz7fipwrdmyfsq9wkkdr9x4np45"))))
+ "1p41z6z8dqxk62287lvhhg4ayy9laai9ljh4azsnzb029v6mbv0d"))))
(build-system haskell-build-system)
(native-inputs
`(("ghc-hunit" ,ghc-hunit)))