summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-03-03 16:44:27 -0500
committerLeo Famulari <leo@famulari.name>2021-03-03 17:28:00 -0500
commit35aedd0cbb7dc092ec8b067c35b8aaf0836f4fc4 (patch)
tree63c44e67159e76db8ed52de59a8a0937967de730 /gnu/packages
parent2e58fb2979125053e34d16684da9c392defe18af (diff)
downloadguix-patches-35aedd0cbb7dc092ec8b067c35b8aaf0836f4fc4.tar
guix-patches-35aedd0cbb7dc092ec8b067c35b8aaf0836f4fc4.tar.gz
gnu: linux-libre 4.4: Update to 4.4.259.
* gnu/packages/linux.scm (linux-libre-4.4-version): Update to 4.4.259. (linux-libre-4.4-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 8d4c354b85..e77de3db6f 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -436,7 +436,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.9)))
-(define-public linux-libre-4.4-version "4.4.258")
+(define-public linux-libre-4.4-version "4.4.259")
(define deblob-scripts-4.4
(linux-libre-deblob-scripts
linux-libre-4.4-version
@@ -444,7 +444,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0hhin1jpfkd6nwrb6xqxjzl3hdxy4pn8a15hy2d3d83yw6pflbsf")))
(define-public linux-libre-4.4-pristine-source
(let ((version linux-libre-4.4-version)
- (hash (base32 "0rb6sww4yd2m4a4v12klx29nyxb66f55ziv8xcihgf2iw4d62h8c")))
+ (hash (base32 "18mw4xgza2szgz9x7lq3nzbf48cfkg2g4rli5p5ix4w3ni34h0sr")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.4)))