summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-03-03 16:44:18 -0500
committerLeo Famulari <leo@famulari.name>2021-03-03 17:28:00 -0500
commit2e58fb2979125053e34d16684da9c392defe18af (patch)
tree4cc6bb838d4fba8a4eb2a95a39abbd59ceb95745 /gnu/packages
parent409e5c10afe94db79aa0c13504171bfc99c409d1 (diff)
downloadguix-patches-2e58fb2979125053e34d16684da9c392defe18af.tar
guix-patches-2e58fb2979125053e34d16684da9c392defe18af.tar.gz
gnu: linux-libre 4.9: Update to 4.9.259.
* gnu/packages/linux.scm (linux-libre-4.9-version): Update to 4.9.259. (linux-libre-4.9-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 0fba288403..8d4c354b85 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -423,7 +423,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.14)))
-(define-public linux-libre-4.9-version "4.9.258")
+(define-public linux-libre-4.9-version "4.9.259")
(define deblob-scripts-4.9
(linux-libre-deblob-scripts
linux-libre-4.9-version
@@ -431,7 +431,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0fxajshb75siq39lj5h8xvhdj8lcmddkslwlyj65rhlwk6g2r4b2")))
(define-public linux-libre-4.9-pristine-source
(let ((version linux-libre-4.9-version)
- (hash (base32 "1kf8wlcf8gkpnglx1ggn1c3xfz4yx9995yb919mvin7nd7hghy6l")))
+ (hash (base32 "1r71vgbw17srsjdmsdr1jra7v412mhiysi4kpa77y29r2h3zk5r3")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.9)))