summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorGuillaume Le Vaillant <glv@posteo.net>2021-08-28 21:44:36 +0200
committerGuillaume Le Vaillant <glv@posteo.net>2021-08-28 21:44:36 +0200
commitf7e69b53d6ea6857303887136144fb0e3e839f62 (patch)
tree7cd9b03dc1376b99bb5327a5fa90f258a16c833e /gnu/packages
parentf3152cf3021892ba7e2f3d837207eb1ee64bfdb6 (diff)
downloadguix-patches-f7e69b53d6ea6857303887136144fb0e3e839f62.tar
guix-patches-f7e69b53d6ea6857303887136144fb0e3e839f62.tar.gz
gnu: python-owslib: Fix build.
* gnu/packages/python-xyz.scm (python-owslib)[arguments]: Disable 'sanity-check' phase until dependencies for tests are packaged.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/python-xyz.scm5
1 files changed, 4 insertions, 1 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 0a041da08b..8eaaf028d7 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -23609,7 +23609,10 @@ Python.")
(base32 "0v8vg0naa9rywvd31cpq65ljbdclpsrx09788v4xj7lg10np8nk0"))))
(build-system python-build-system)
(arguments
- '(#:tests? #f)) ; TODO: package dependencies required for tests.
+ ;; TODO: package dependencies required for tests.
+ '(#:tests? #f
+ #:phases (modify-phases %standard-phases
+ (delete 'sanity-check))))
(synopsis "Interface for Open Geospatial Consortium web service")
(description
"OWSLib is a Python package for client programming with Open Geospatial