summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2020-12-29 16:16:58 -0500
committerLeo Famulari <leo@famulari.name>2020-12-29 18:51:27 -0500
commit8e128df5bfc66eaf93b61e0eae8af2e61cd630fe (patch)
tree4fd5bda99d43b053646eebd2867f6a5c9164cebd /gnu/packages
parent3a6276ee06215277e74554c0372065d79f4109b1 (diff)
downloadguix-patches-8e128df5bfc66eaf93b61e0eae8af2e61cd630fe.tar
guix-patches-8e128df5bfc66eaf93b61e0eae8af2e61cd630fe.tar.gz
gnu: linux-libre 4.4: Update to 4.4.249.
* gnu/packages/linux.scm (linux-libre-4.4-version): Update to 4.4.249. (linux-libre-4.4-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 6e8a6a2271..3f5d1f1502 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -420,7 +420,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.9)))
-(define-public linux-libre-4.4-version "4.4.248")
+(define-public linux-libre-4.4-version "4.4.249")
(define deblob-scripts-4.4
(linux-libre-deblob-scripts
linux-libre-4.4-version
@@ -428,7 +428,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0hhin1jpfkd6nwrb6xqxjzl3hdxy4pn8a15hy2d3d83yw6pflbsf")))
(define-public linux-libre-4.4-pristine-source
(let ((version linux-libre-4.4-version)
- (hash (base32 "1z1xbkm0z0v6k3scszii5hi24pn391332g0li93p3n1rnv74jap5")))
+ (hash (base32 "04pb4vgia6zaindf6804gq9jn3mhmy01yijqmpi79sh9rlqzzh1i")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.4)))