summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2020-12-29 16:16:33 -0500
committerLeo Famulari <leo@famulari.name>2020-12-29 18:51:27 -0500
commit3a6276ee06215277e74554c0372065d79f4109b1 (patch)
treeada1076313624635bf47deddc7240c4bc89d5fbe /gnu/packages
parent4697544a01354bd5dc65656723904ef0af2aba70 (diff)
downloadguix-patches-3a6276ee06215277e74554c0372065d79f4109b1.tar
guix-patches-3a6276ee06215277e74554c0372065d79f4109b1.tar.gz
gnu: linux-libre 4.9: Update to 4.9.249.
* gnu/packages/linux.scm (linux-libre-4.9-version): Update to 4.9.249. (linux-libre-4.9-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index bfed9c9e30..6e8a6a2271 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -407,7 +407,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.14)))
-(define-public linux-libre-4.9-version "4.9.248")
+(define-public linux-libre-4.9-version "4.9.249")
(define deblob-scripts-4.9
(linux-libre-deblob-scripts
linux-libre-4.9-version
@@ -415,7 +415,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0fxajshb75siq39lj5h8xvhdj8lcmddkslwlyj65rhlwk6g2r4b2")))
(define-public linux-libre-4.9-pristine-source
(let ((version linux-libre-4.9-version)
- (hash (base32 "1kzczy0lz3lnjkhvx90dgjmzn3d3y55qxlihiclkr4y9c602d1s6")))
+ (hash (base32 "0kjcw0vgga9msgqnipgg028v3rcc5am2d094v3hqkkjvzyb8dwxi")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.9)))