summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2017-02-05 01:22:44 -0500
committerMark H Weaver <mhw@netris.org>2017-02-05 01:22:44 -0500
commit2b742c2bb0651c46853dda0272d909e849e8632b (patch)
tree79960240072a9ebe2bdc60507e2a3010ec342f48 /gnu/packages
parentf719fe52190ae06bf0e9c751706a086f182f009e (diff)
downloadguix-patches-2b742c2bb0651c46853dda0272d909e849e8632b.tar
guix-patches-2b742c2bb0651c46853dda0272d909e849e8632b.tar.gz
gnu: linux-libre: Update to 4.9.8.
* gnu/packages/linux.scm (%linux-libre-version, %linux-libre-hash) (linux-libre): Update to 4.9.8.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/linux.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 9f1854fa05..08d8c50fd4 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -335,8 +335,8 @@ It has been modified to remove all non-free binary blobs.")
(define %intel-compatible-systems '("x86_64-linux" "i686-linux"))
(define-public linux-libre
- (make-linux-libre "4.9.7"
- "1qhdgniwfa3f57pmrc8jzhypr2fzfilag3gwvi0c4nf2sfgp2670"
+ (make-linux-libre "4.9.8"
+ "09cx8l0bbccz14ajbawqaq4ah9jpld44pkb61483xwdp9v2sihm3"
%intel-compatible-systems
#:configuration-file kernel-config))
@@ -353,8 +353,8 @@ It has been modified to remove all non-free binary blobs.")
#:configuration-file kernel-config))
;; Avoid rebuilding kernel variants when there is a minor version bump.
-(define %linux-libre-version "4.9.7")
-(define %linux-libre-hash "1qhdgniwfa3f57pmrc8jzhypr2fzfilag3gwvi0c4nf2sfgp2670")
+(define %linux-libre-version "4.9.8")
+(define %linux-libre-hash "09cx8l0bbccz14ajbawqaq4ah9jpld44pkb61483xwdp9v2sihm3")
(define-public linux-libre-arm-generic
(make-linux-libre %linux-libre-version