summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNils Gillmann <niasterisk@grrlz.net>2016-03-03 12:41:08 +0100
committer宋文武 <iyzsong@gmail.com>2016-03-11 08:37:11 +0800
commitd381962f35bf8e9facc1a495254235ee707167e3 (patch)
tree3c5642fd7cb49060f2c927a87d68f9b76a315ced /gnu/packages
parenta0a71439fa3b5a4a6b3f782faedf7bb68fd57951 (diff)
downloadguix-patches-d381962f35bf8e9facc1a495254235ee707167e3.tar
guix-patches-d381962f35bf8e9facc1a495254235ee707167e3.tar.gz
gnu: Add powwow.
* gnu/packages/games.scm (powwow): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/games.scm25
1 files changed, 25 insertions, 0 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index 9494e6853f..3203c444c0 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -16,6 +16,7 @@
;;; Copyright © 2015 Taylan Ulrich Bayırlı/Kammer <taylanbayirli@gmail.com>
;;; Copyright © 2016 Rodger Fox <thylakoid@openmailbox.org>
;;; Copyright © 2016 Manolis Fragkiskos Ragkousis <manolis837@gmail.com>
+;;; Copyright © 2016 Nils Gillmann <niasterisk@grrlz.net>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -2001,3 +2002,27 @@ is attributed to Albert Einstein.")
;; license information.
(license license:gpl3+)))
+(define-public powwow
+ (package
+ (name "powwow")
+ (version "1.2.17")
+ (source (origin
+ (method url-fetch)
+ (uri (string-append
+ "http://www.hoopajoo.net/static/projects/powwow-"
+ version ".tar.gz"))
+ (file-name (string-append name "-" version ".tar.gz"))
+ (sha256
+ (base32
+ "1xmsg2y7qcvj67i9ilnih0mvfxcpni7fzrz343x9rdfnkkzf3pp8"))))
+ (inputs
+ `(("ncurses" ,ncurses)))
+ (build-system gnu-build-system)
+ (home-page "http://www.hoopajoo.net/projects/powwow.html")
+ (synopsis "MUD and telnet client")
+ (description
+ "POWWOW is a client software which can be used for telnet as well as for
+@dfn{Multi-User Dungeon} (MUD). Additionally it can serve as a nice client for
+the chat server psyced with the specific config located at
+http://lavachat.symlynx.com/unix/")
+ (license license:gpl2+)))