summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2017-01-17 21:56:31 +0100
committerMarius Bakke <mbakke@fastmail.com>2017-01-18 00:19:04 +0100
commitd1ba1d6bfd05bbf7e5855d43a2bdfcb0a9742cc9 (patch)
tree5159b1e4da7123a729d6fd647b660912b75ac533 /gnu/packages
parentfdcbf10b700e58c5d527254c2624a9b624f32cfc (diff)
downloadguix-patches-d1ba1d6bfd05bbf7e5855d43a2bdfcb0a9742cc9.tar
guix-patches-d1ba1d6bfd05bbf7e5855d43a2bdfcb0a9742cc9.tar.gz
gnu: python-requests: Update to 2.12.4.
* gnu/packages/python.scm (python-requests, python2-requests): Update to 2.12.4.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/python.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 6518006aa2..7f72ed13da 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -2467,13 +2467,13 @@ installed with a newer @code{pip} or with wheel's own command line utility.")
(define-public python-requests
(package
(name "python-requests")
- (version "2.9.1")
+ (version "2.12.4")
(source (origin
(method url-fetch)
(uri (pypi-uri "requests" version))
(sha256
(base32
- "0zsqrzlybf25xscgi7ja4s48y2abf9wvjkn47wh984qgs1fq2xy5"))))
+ "0d5fwxmw4ibynk3imph3n4n84m0n3ib1vj339fxhkqri0qd4767d"))))
;; TODO: unbundle urllib3 and chardet.
(build-system python-build-system)
(arguments