summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2021-08-26 11:23:18 +0200
committerRicardo Wurmus <rekado@elephly.net>2021-08-26 11:25:21 +0200
commitc7b913a535e8ec9b2834312d6acc1a1bfa799028 (patch)
tree470e54c9a1de62a47cd9e95e27be6157e91bc76e /gnu/packages
parent10139557f01ccdc475ebfdb5f22b4aed0b96ac60 (diff)
downloadguix-patches-c7b913a535e8ec9b2834312d6acc1a1bfa799028.tar
guix-patches-c7b913a535e8ec9b2834312d6acc1a1bfa799028.tar.gz
gnu: Add r-paws-analytics.
* gnu/packages/cran.scm (r-paws-analytics): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/cran.scm24
1 files changed, 24 insertions, 0 deletions
diff --git a/gnu/packages/cran.scm b/gnu/packages/cran.scm
index ca9bf58c6c..f892921698 100644
--- a/gnu/packages/cran.scm
+++ b/gnu/packages/cran.scm
@@ -30718,3 +30718,27 @@ identity, and compliance services, including the Identity and Access
Management (IAM) service for managing access to services and resources, and
more.")
(license license:asl2.0)))
+
+(define-public r-paws-analytics
+ (package
+ (name "r-paws-analytics")
+ (version "0.1.12")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (cran-uri "paws.analytics" version))
+ (sha256
+ (base32
+ "04gnaxmj21l312xkrsd9bisi0bz9h6h5fyhwlqylcxi077z1yb2g"))))
+ (properties
+ `((upstream-name . "paws.analytics")))
+ (build-system r-build-system)
+ (propagated-inputs
+ `(("r-paws-common" ,r-paws-common)))
+ (home-page "https://github.com/paws-r/paws")
+ (synopsis "Amazon Web Services analytics services")
+ (description
+ "This package provides an interface to Amazon Web Services analytics
+services, including Elastic MapReduce Hadoop and Spark big data service,
+Elasticsearch search engine, and more.")
+ (license license:asl2.0)))