summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-07-07 14:29:56 -0400
committerLeo Famulari <leo@famulari.name>2021-07-08 16:27:14 -0400
commit000083c0984970a55d3837e522858f35ad9e55c8 (patch)
treea775638d3838cad7c97dc1112f79474f86e305d2 /gnu/packages
parent6d625242a66251924b09b8982714ba38b03cc23e (diff)
downloadguix-patches-000083c0984970a55d3837e522858f35ad9e55c8.tar
guix-patches-000083c0984970a55d3837e522858f35ad9e55c8.tar.gz
gnu: linux-libre 5.4: Update to 5.4.130.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.130. (linux-libre-5.4-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 7999d169e0..fa9451aedc 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -384,7 +384,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.10)))
-(define-public linux-libre-5.4-version "5.4.129")
+(define-public linux-libre-5.4-version "5.4.130")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
linux-libre-5.4-version
@@ -392,7 +392,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1xghbbnaisjd0k1klbyn1p7r6r4x5a1bpmkm56a3gh2zvw4s7mj8")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "1ps64gx85lmbriq445hd2hcv4g4b1d1cwf4r3nd90x6i2cj4c9j4")))
+ (hash (base32 "0ywwy6g0fd05fxgwsrycz2l6khjljxa3qbi6hywp3rjgmgxp2ak6")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))