summaryrefslogtreecommitdiff
path: root/gnu/packages/xml.scm
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2020-07-24 00:43:43 +0200
committerMarius Bakke <marius@gnu.org>2020-07-24 21:08:35 +0200
commitbceadaf42e002884bd25e779f4cd8ede8a0b0501 (patch)
treee1c0a632ccf5ec789cae534e227bf4d959c49a9a /gnu/packages/xml.scm
parent457a9a134354af0e1773bf60ce6e079d90a7a1f7 (diff)
downloadguix-patches-bceadaf42e002884bd25e779f4cd8ede8a0b0501.tar
guix-patches-bceadaf42e002884bd25e779f4cd8ede8a0b0501.tar.gz
gnu: libebml: Update to 1.4.0.
* gnu/packages/xml.scm (libebml): Update to 1.4.0.
Diffstat (limited to 'gnu/packages/xml.scm')
-rw-r--r--gnu/packages/xml.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/xml.scm b/gnu/packages/xml.scm
index c3a9a1cfeb..6a212f79bb 100644
--- a/gnu/packages/xml.scm
+++ b/gnu/packages/xml.scm
@@ -95,14 +95,14 @@ things the parser might find in the XML document (like start tags).")
(define-public libebml
(package
(name "libebml")
- (version "1.3.10")
+ (version "1.4.0")
(source
(origin
(method url-fetch)
(uri (string-append "https://dl.matroska.org/downloads/libebml/"
"libebml-" version ".tar.xz"))
(sha256
- (base32 "0gjy5wv2hw1xhyxdgms8azs12f33ws8j7cvg8jy5k03v2bs959y6"))))
+ (base32 "1cy4hbk8qbxn4c6pwvlsvr1rp8vhfach9rwfg4c50qa94nlckaw0"))))
(build-system cmake-build-system)
(arguments
`(#:configure-flags