summaryrefslogtreecommitdiff
path: root/gnu/packages/xml.scm
diff options
context:
space:
mode:
authorMathieu Othacehe <m.othacehe@gmail.com>2019-07-05 17:21:37 +0200
committerMathieu Othacehe <m.othacehe@gmail.com>2019-09-24 08:12:56 +0200
commit1475554147d8e287afb243912d3cb6e5a3b20baf (patch)
tree174483c409337b256d599c62706d83cc4b72538c /gnu/packages/xml.scm
parent642328abcdd5986c177702fa7cb20bb9aef35d17 (diff)
downloadguix-patches-1475554147d8e287afb243912d3cb6e5a3b20baf.tar
guix-patches-1475554147d8e287afb243912d3cb6e5a3b20baf.tar.gz
gnu: xmlto: Fix cross-compilation.
* gnu/packages/xml.scm (xmlto)[native-inputs]: Add util-linux.
Diffstat (limited to 'gnu/packages/xml.scm')
-rw-r--r--gnu/packages/xml.scm2
1 files changed, 2 insertions, 0 deletions
diff --git a/gnu/packages/xml.scm b/gnu/packages/xml.scm
index 042f06eed3..47a7e7b793 100644
--- a/gnu/packages/xml.scm
+++ b/gnu/packages/xml.scm
@@ -940,6 +940,8 @@ code for classes that correspond to data structures defined by XMLSchema.")
(assoc-ref %build-inputs
"util-linux")
"/bin/getopt"))))
+ (native-inputs
+ `(("util-linux" ,util-linux)))
(inputs
`(("util-linux" ,util-linux) ; for 'getopt'
("libxml2" ,libxml2) ; for 'xmllint'