summaryrefslogtreecommitdiff
path: root/gnu/packages/xfce.scm
diff options
context:
space:
mode:
author宋文武 <iyzsong@member.fsf.org>2024-03-16 11:47:31 +0800
committer宋文武 <iyzsong@member.fsf.org>2024-03-19 19:11:08 +0800
commit053b202b292cc45aca22575c878108122aeeee87 (patch)
tree221adaf176ceaad4a18a6d86eb28557ffede64dd /gnu/packages/xfce.scm
parent807e389b8adb5f3a922471f48b928e2723cb14c0 (diff)
downloadguix-patches-053b202b292cc45aca22575c878108122aeeee87.tar
guix-patches-053b202b292cc45aca22575c878108122aeeee87.tar.gz
gnu: xfce4-notifyd: Update to 0.9.4.
* gnu/packages/xfce.scm (xfce4-notifyd): Update to 0.9.4. [arguments]: Patch "configure" script for "glib-mkenums". Change-Id: I67a455b620f60ad0419c1071fbf8672a619528da
Diffstat (limited to 'gnu/packages/xfce.scm')
-rw-r--r--gnu/packages/xfce.scm8
1 files changed, 5 insertions, 3 deletions
diff --git a/gnu/packages/xfce.scm b/gnu/packages/xfce.scm
index 48bb1722c2..ba885647a0 100644
--- a/gnu/packages/xfce.scm
+++ b/gnu/packages/xfce.scm
@@ -1388,7 +1388,7 @@ several different time zones.")
(define-public xfce4-notifyd
(package
(name "xfce4-notifyd")
- (version "0.8.2")
+ (version "0.9.4")
(source (origin
(method url-fetch)
(uri (string-append "https://archive.xfce.org/src/apps/"
@@ -1396,7 +1396,7 @@ several different time zones.")
name "-" version ".tar.bz2"))
(sha256
(base32
- "115fy87lcn9scwx52kjs0g250q2d3r10sahl6l8l38fs13dqm8p3"))))
+ "063qxbcy8djijsb0clzkai3mwg43mmlswwrg403vsi2w0n614v5f"))))
(build-system glib-or-gtk-build-system)
(arguments
(list #:phases
@@ -1409,7 +1409,9 @@ several different time zones.")
(("\\$PKG_CONFIG --variable=glib_compile_resources gio-2.0")
"which glib-compile-resources")
(("\\$PKG_CONFIG --variable=glib_genmarshal glib-2.0")
- "which glib-genmarshal")))))))
+ "which glib-genmarshal")
+ (("\\$PKG_CONFIG --variable=glib_mkenums glib-2.0")
+ "which glib-mkenums")))))))
(native-inputs
(list intltool pkg-config (list glib "bin") which))
(inputs