summaryrefslogtreecommitdiff
path: root/gnu/packages/xfce.scm
diff options
context:
space:
mode:
authorKei Kebreau <kkebreau@posteo.net>2019-03-16 18:05:37 -0400
committerKei Kebreau <kkebreau@posteo.net>2019-03-18 10:15:02 -0400
commitc8b0f0ab8b5831f758b52d9a5d8d4baa934860e5 (patch)
tree4dd6189421df3ee1d088ce89b7612cb80404d917 /gnu/packages/xfce.scm
parentff2c81b0e50cf2df6d1045ede9a083b8b8c4ccc5 (diff)
downloadguix-patches-c8b0f0ab8b5831f758b52d9a5d8d4baa934860e5.tar
guix-patches-c8b0f0ab8b5831f758b52d9a5d8d4baa934860e5.tar.gz
gnu: xfce4-pulseaudio-plugin: Update to 0.4.1.
* gnu/packages/xfce.scm (xfce4-pulseaudio-plugin): Update to 0.4.1.
Diffstat (limited to 'gnu/packages/xfce.scm')
-rw-r--r--gnu/packages/xfce.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/xfce.scm b/gnu/packages/xfce.scm
index fa35c5bb57..eeb1da3eb2 100644
--- a/gnu/packages/xfce.scm
+++ b/gnu/packages/xfce.scm
@@ -378,15 +378,15 @@ matching them against regular expressions.")
(define-public xfce4-pulseaudio-plugin
(package
(name "xfce4-pulseaudio-plugin")
- (version "0.2.3")
+ (version "0.4.1")
(source (origin
(method url-fetch)
- (uri (string-append "http://archive.xfce.org/src/panel-plugins/"
+ (uri (string-append "https://archive.xfce.org/src/panel-plugins/"
name "/" (version-major+minor version) "/"
name "-" version ".tar.bz2"))
(sha256
(base32
- "0crvb2gyxbnlf46712arg3m2vqx81dixqhqdwss0bngpijy3ca78"))))
+ "1w29y0a066y8as12xrkbfqcn7dpdsvx97idzw7028gmcvca87a3c"))))
(build-system gnu-build-system)
(native-inputs
`(("intltool" ,intltool)