summaryrefslogtreecommitdiff
path: root/gnu/packages/wm.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2021-04-08 01:12:44 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2021-04-09 00:05:57 +0200
commitafd2d66f2a4a7e4e7157f0a785491295434964c8 (patch)
tree93c63353aba9ad7ce51c3a8d3698da93b77a1b3b /gnu/packages/wm.scm
parent70c0eb9e048df4a887aa20457e95dd5e204c14aa (diff)
downloadguix-patches-afd2d66f2a4a7e4e7157f0a785491295434964c8.tar
guix-patches-afd2d66f2a4a7e4e7157f0a785491295434964c8.tar.gz
gnu: wlroots: Update to 0.13.0.
* gnu/packages/wm.scm (wlroots): Update to 0.13.0. [arguments]: Build with meson-next.
Diffstat (limited to 'gnu/packages/wm.scm')
-rw-r--r--gnu/packages/wm.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/wm.scm b/gnu/packages/wm.scm
index 3d85392394..fca672c300 100644
--- a/gnu/packages/wm.scm
+++ b/gnu/packages/wm.scm
@@ -1390,7 +1390,7 @@ functionality to display information about the most commonly used services.")
(define-public wlroots
(package
(name "wlroots")
- (version "0.12.0")
+ (version "0.13.0")
(source
(origin
(method git-fetch)
@@ -1399,11 +1399,11 @@ functionality to display information about the most commonly used services.")
(commit version)))
(file-name (git-file-name name version))
(sha256
- (base32 "01j38lmgs2c6fq68v8b75pkilia2wsgzgp46ivfbi9hhx47kgcfn"))))
+ (base32 "01plhbnsp5yg18arz0v8fr0pr9l4w4pdzwkg9px486qdvb3s1vgy"))))
(build-system meson-build-system)
(arguments
`(#:configure-flags '("-Dlogind-provider=elogind")
- #:meson ,meson-0.55
+ #:meson ,meson-next
#:phases
(modify-phases %standard-phases
(add-before 'configure 'hardcode-paths