summaryrefslogtreecommitdiff
path: root/gnu/packages/wm.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2021-03-06 18:42:19 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2021-03-06 18:44:20 +0100
commit7a4dcb4c0c6a53e9fe7e414684189cf3691285e5 (patch)
treebdb3014ef55df6b8b5bf25c1d2270d8df265b55f /gnu/packages/wm.scm
parent8dba81e68c544e2958024e7919f209953764a8fa (diff)
downloadguix-patches-7a4dcb4c0c6a53e9fe7e414684189cf3691285e5.tar
guix-patches-7a4dcb4c0c6a53e9fe7e414684189cf3691285e5.tar.gz
gnu: polybar: Update to 3.5.5.
* gnu/packages/wm.scm (polybar): Update to 3.5.5.
Diffstat (limited to 'gnu/packages/wm.scm')
-rw-r--r--gnu/packages/wm.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/wm.scm b/gnu/packages/wm.scm
index e0c4d1db84..5d2b36f312 100644
--- a/gnu/packages/wm.scm
+++ b/gnu/packages/wm.scm
@@ -1343,14 +1343,14 @@ its size
(define-public polybar
(package
(name "polybar")
- (version "3.5.4")
+ (version "3.5.5")
(source
(origin
(method url-fetch)
(uri (string-append "https://github.com/polybar/polybar/releases/"
"download/" version "/polybar-" version ".tar.gz"))
(sha256
- (base32 "0awwjp3l0y9yhmrl914710ipawp2xr43jxrvmnanahlznblg8fhk"))))
+ (base32 "1c8br9972x1qw7l2shj9aqzv0gsx58fdh3r0f1z5i1bqdwxmsqky"))))
(build-system cmake-build-system)
(arguments
;; Test is disabled because it requires downloading googletest from the