summaryrefslogtreecommitdiff
path: root/gnu/packages/webkit.scm
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2020-11-23 23:39:47 +0100
committerMarius Bakke <marius@gnu.org>2020-11-23 23:39:47 +0100
commit87a027243fa5e8b00fa6257847fde5d5af04bce6 (patch)
tree87f85b3d5d9f521e29a09d6c36a4f951a426eab0 /gnu/packages/webkit.scm
parenta485a98ca8296d760251e9d870583117ac50979e (diff)
parent689d88451e7f1db62df5989ac3ff82f540424061 (diff)
downloadguix-patches-87a027243fa5e8b00fa6257847fde5d5af04bce6.tar
guix-patches-87a027243fa5e8b00fa6257847fde5d5af04bce6.tar.gz
Merge branch 'master' into staging
Diffstat (limited to 'gnu/packages/webkit.scm')
-rw-r--r--gnu/packages/webkit.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/webkit.scm b/gnu/packages/webkit.scm
index d72cbfeda3..89a3b4c18b 100644
--- a/gnu/packages/webkit.scm
+++ b/gnu/packages/webkit.scm
@@ -3,7 +3,7 @@
;;; Copyright © 2015 David Hashe <david.hashe@dhashe.com>
;;; Copyright © 2015 Ricardo Wurmus <rekado@elephly.net>
;;; Copyright © 2015, 2016, 2017, 2018, 2019, 2020 Mark H Weaver <mhw@netris.org>
-;;; Copyright © 2018, 2019 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2018, 2019, 2020 Tobias Geerinckx-Rice <me@tobias.gr>
;;; Copyright © 2018 Pierre Neidhardt <mail@ambrevar.xyz>
;;; Copyright © 2019 Marius Bakke <mbakke@fastmail.com>
;;;
@@ -224,14 +224,14 @@ acceleration in mind, leveraging common 3D graphics APIs for best performance.")
(define-public webkitgtk
(package
(name "webkitgtk")
- (version "2.30.2")
+ (version "2.30.3")
(source (origin
(method url-fetch)
(uri (string-append "https://www.webkitgtk.org/releases/"
"webkitgtk-" version ".tar.xz"))
(sha256
(base32
- "0ak8slddg7gpk6m096xzkiqw9bfsrrizvqr815bw44665fyf0ry4"))
+ "0zsy3say94d9bhaan0l6mfr59z03a5x4kngyy8b2i20n77q19skd"))
(patches (search-patches "webkitgtk-share-store.patch"
"webkitgtk-bind-all-fonts.patch"))))
(build-system cmake-build-system)