summaryrefslogtreecommitdiff
path: root/gnu/packages/web.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-08-12 23:40:21 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2020-08-13 00:17:23 +0200
commit428a3621d55c4c24a5ae512e37032994ae7882c5 (patch)
treec88b429d7dbc2e7129b3d2668f79969ff88f54d5 /gnu/packages/web.scm
parent7e8458aae328a59a167c1ddbc69e0847c40cf1e5 (diff)
downloadguix-patches-428a3621d55c4c24a5ae512e37032994ae7882c5.tar
guix-patches-428a3621d55c4c24a5ae512e37032994ae7882c5.tar.gz
gnu: nginx: Update to 1.19.2.
* gnu/packages/web.scm (nginx): Update to 1.19.2.
Diffstat (limited to 'gnu/packages/web.scm')
-rw-r--r--gnu/packages/web.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index c7d30e1de3..dcd735a037 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -231,14 +231,14 @@ Interface} specification.")
;; ’stable’ and recommends that “in general you deploy the NGINX mainline
;; branch at all times” (https://www.nginx.com/blog/nginx-1-6-1-7-released/)
;; Consider updating the nginx-documentation package together with this one.
- (version "1.19.1")
+ (version "1.19.2")
(source (origin
(method url-fetch)
(uri (string-append "https://nginx.org/download/nginx-"
version ".tar.gz"))
(sha256
(base32
- "14jlcn8gywa4r9brmm41ddg2dczskslnn4dnr5xmqg7dcin7f150"))))
+ "0wr4ss4gld7x717m4j3a6l6f7ijblrrd55y563lkwhvr7sqpn7vw"))))
(build-system gnu-build-system)
(inputs `(("openssl" ,openssl)
("pcre" ,pcre)