summaryrefslogtreecommitdiff
path: root/gnu/packages/web.scm
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2018-08-13 20:39:08 +0200
committerRicardo Wurmus <rekado@elephly.net>2018-08-13 20:39:32 +0200
commitb86c019efbc5c4ea35f3cd6d2f52985f40e49e6c (patch)
tree01c8ec8d4172c2834bef1e8859d6ca8b99338470 /gnu/packages/web.scm
parent25bd72678ae4048b0b84ee82bc5f2644367e9715 (diff)
parent7b38f045c04fe69001ff5c2f04486cc51a69ae82 (diff)
downloadguix-patches-b86c019efbc5c4ea35f3cd6d2f52985f40e49e6c.tar
guix-patches-b86c019efbc5c4ea35f3cd6d2f52985f40e49e6c.tar.gz
Merge branch 'staging' into core-updates
Diffstat (limited to 'gnu/packages/web.scm')
-rw-r--r--gnu/packages/web.scm12
1 files changed, 6 insertions, 6 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index 7588adea0c..8262d9af67 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -813,7 +813,7 @@ for efficient socket-like bidirectional reliable communication channels.")
(define-public libpsl
(package
(name "libpsl")
- (version "0.20.1")
+ (version "0.20.2")
(source (origin
(method url-fetch)
(uri (string-append "https://github.com/rockdaboot/libpsl/"
@@ -821,7 +821,7 @@ for efficient socket-like bidirectional reliable communication channels.")
"/libpsl-" version ".tar.gz"))
(sha256
(base32
- "17r18y25ka2ck2ykfidbg4a7jpyzmkqwrzplgqjp7mwd2l9rc6cm"))))
+ "03sn3fbcrmgl9x2f1gc6rbrdlbrnwbhrnkgi733gqb95cvmhmzgq"))))
(build-system gnu-build-system)
(native-inputs
`(("pkg-config" ,pkg-config)))
@@ -4086,14 +4086,14 @@ a pure C99 library.")
(define-public uwsgi
(package
(name "uwsgi")
- (version "2.0.17")
+ (version "2.0.17.1")
(source (origin
(method url-fetch)
(uri (string-append "https://projects.unbit.it/downloads/uwsgi-"
version ".tar.gz"))
(sha256
(base32
- "1wlbaairsmhp6bx5wv282q9pgh6w7w6yrb8vxjznfaxrinsfkhix"))))
+ "0xxjb9dyivq5531birvxq2gnyxf2x5q7gz54440acra6qwsq4cfj"))))
(build-system gnu-build-system)
(outputs '("out" "python"))
(arguments
@@ -4946,7 +4946,7 @@ tools like SSH (Secure Shell) to reach the outside world.")
(define-public stunnel
(package
(name "stunnel")
- (version "5.47")
+ (version "5.48")
(source
(origin
(method url-fetch)
@@ -4954,7 +4954,7 @@ tools like SSH (Secure Shell) to reach the outside world.")
version ".tar.gz"))
(sha256
(base32
- "02qx0b0dd38rfcl9vfd6zq1pcg5gv0z2mxw5z3p2pfbfk7dpbrn4"))))
+ "1pxqn9ixl80nrhfq12igyi874653jclji56hh9w24snf0aixa48h"))))
(build-system gnu-build-system)
(native-inputs
;; For tests.