summaryrefslogtreecommitdiff
path: root/gnu/packages/web.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2021-03-07 12:55:08 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2021-03-07 14:36:35 +0100
commit6b2684c732aee89dd0eec8e32446fcc9be1db654 (patch)
tree3bc54be2e4b90523f59ee39ca62a203ba156c4bf /gnu/packages/web.scm
parent18d9eb223ed427cc308f02f1012a6f1304232761 (diff)
downloadguix-patches-6b2684c732aee89dd0eec8e32446fcc9be1db654.tar
guix-patches-6b2684c732aee89dd0eec8e32446fcc9be1db654.tar.gz
gnu: nginx: Update to 1.19.7.
* gnu/packages/web.scm (nginx): Update to 1.19.7.
Diffstat (limited to 'gnu/packages/web.scm')
-rw-r--r--gnu/packages/web.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index 9892dde0b9..23244d151a 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -292,14 +292,14 @@ the same, being completely separated from the Internet.")
;; ’stable’ and recommends that “in general you deploy the NGINX mainline
;; branch at all times” (https://www.nginx.com/blog/nginx-1-6-1-7-released/)
;; Consider updating the nginx-documentation package together with this one.
- (version "1.19.6")
+ (version "1.19.7")
(source (origin
(method url-fetch)
(uri (string-append "https://nginx.org/download/nginx-"
version ".tar.gz"))
(sha256
(base32
- "1d9kzks8x1226prjbpdin4dz93fjnv304zlqybfqachx5fh9a4di"))))
+ "03mmfnkhayn8vm2yhs3ngvif6275c368ymx8wvhsbls11h1dvr3s"))))
(build-system gnu-build-system)
(inputs `(("openssl" ,openssl)
("pcre" ,pcre)