summaryrefslogtreecommitdiff
path: root/gnu/packages/web.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2021-09-03 23:12:57 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2021-09-03 23:26:18 +0200
commit689dd9c207783f1f89f798245053103ffcb57610 (patch)
treed38050e3fb3fb5af1980bec2cae153f436ddb3c9 /gnu/packages/web.scm
parent1b0a9985787d02294f0a93c6b2c7e4abdb8e68c1 (diff)
downloadguix-patches-689dd9c207783f1f89f798245053103ffcb57610.tar
guix-patches-689dd9c207783f1f89f798245053103ffcb57610.tar.gz
gnu: nginx: Update to 1.21.2.
* gnu/packages/web.scm (nginx): Update to 1.21.2.
Diffstat (limited to 'gnu/packages/web.scm')
-rw-r--r--gnu/packages/web.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index 5817d2dd95..47f7ce4286 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -371,15 +371,15 @@ the same, being completely separated from the Internet.")
;; Track the ‘mainline’ branch. Upstream considers it more reliable than
;; ’stable’ and recommends that “in general you deploy the NGINX mainline
;; branch at all times” (https://www.nginx.com/blog/nginx-1-6-1-7-released/)
- ;; Consider updating the nginx-documentation package together with this one.
- (version "1.21.0")
+ ;; Please update the nginx-documentation package together with this one!
+ (version "1.21.2")
(source (origin
(method url-fetch)
(uri (string-append "https://nginx.org/download/nginx-"
version ".tar.gz"))
(sha256
(base32
- "0w87zhm5nfx88x9hj6drrvm5f3m02kzbjp39x1lsglrbmi5jl6gy"))))
+ "11ail85iw6mg8fxd2qnxhcghi0frjk5r70cfar83dms61rb1qxri"))))
(build-system gnu-build-system)
(inputs `(("libxml2" ,libxml2)
("libxslt" ,libxslt)