summaryrefslogtreecommitdiff
path: root/gnu/packages/web.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-04-12 22:36:06 -0400
committerLeo Famulari <leo@famulari.name>2022-04-13 10:30:21 -0400
commit8d82d817bc609d128ba9af694503deecd2348c08 (patch)
tree5e6e6e21b70d5514c5f5fba46cdb4e55731c377b /gnu/packages/web.scm
parent499610418979a42293374832f14a77777b97517d (diff)
downloadguix-patches-8d82d817bc609d128ba9af694503deecd2348c08.tar
guix-patches-8d82d817bc609d128ba9af694503deecd2348c08.tar.gz
gnu: nginx: Update to 1.21.6.
* gnu/packages/web.scm (nginx): Update to 1.21.6. (nginx-documentation): Update to 1.21.6-2829-1ecf0e0526da.
Diffstat (limited to 'gnu/packages/web.scm')
-rw-r--r--gnu/packages/web.scm12
1 files changed, 6 insertions, 6 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index 1587734ee6..ee74a4385d 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -373,14 +373,14 @@ the same, being completely separated from the Internet.")
;; Track the ‘mainline’ branch. Upstream considers it more reliable than
;; ’stable’ and recommends that “in general you deploy the NGINX mainline
;; branch at all times” (https://www.nginx.com/blog/nginx-1-6-1-7-released/)
- (version "1.21.5")
+ (version "1.21.6")
(source (origin
(method url-fetch)
(uri (string-append "https://nginx.org/download/nginx-"
version ".tar.gz"))
(sha256
(base32
- "1fygvl19cch100d15k74666jcbc7xpz7v5m7ygqac6556gskn3xj"))))
+ "1bh52jqqcaj5wlh2kvhxr00jhk2hnk8k97ki4pwyj4c8920p1p36"))))
(build-system gnu-build-system)
(inputs (list libxml2 libxslt openssl pcre zlib))
(arguments
@@ -468,9 +468,9 @@ and as a proxy to reduce the load on back-end HTTP or mail servers.")
(define-public nginx-documentation
;; This documentation should be relevant for the current nginx package.
- (let ((version "1.21.5")
- (revision 2816)
- (changeset "ae1d713a06e2"))
+ (let ((version "1.21.6")
+ (revision 2829)
+ (changeset "1ecf0e0526da"))
(package
(name "nginx-documentation")
(version (simple-format #f "~A-~A-~A" version revision changeset))
@@ -482,7 +482,7 @@ and as a proxy to reduce the load on back-end HTTP or mail servers.")
(file-name (string-append name "-" version))
(sha256
(base32
- "03j85wj6qb32q5xhq9nvcjzarq98802gaq6n3f7k85aqj731bml0"))))
+ "1r3y9wv4bhji5b16ljb557llf6ih3z2mzgwbia79h7223468w3fg"))))
(build-system gnu-build-system)
(arguments
'(#:tests? #f ; no test suite