summaryrefslogtreecommitdiff
path: root/gnu/packages/web.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2019-07-27 21:48:31 +0200
committerMarius Bakke <mbakke@fastmail.com>2019-07-27 23:58:49 +0200
commitd5571bc6529192219a999b6670954f196b26277b (patch)
tree5f9256c3bb1364c045bda0d794436593b5c02439 /gnu/packages/web.scm
parentbfbc2d876ab2af1d36df301a813cc2576aaa556b (diff)
downloadguix-patches-d5571bc6529192219a999b6670954f196b26277b.tar
guix-patches-d5571bc6529192219a999b6670954f196b26277b.tar.gz
gnu: nginx: Update to 1.17.2.
Diffstat (limited to 'gnu/packages/web.scm')
-rw-r--r--gnu/packages/web.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index 1401d3b584..958bc1aa40 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -205,14 +205,14 @@ Interface} specification.")
;; ’stable’ and recommends that “in general you deploy the NGINX mainline
;; branch at all times” (https://www.nginx.com/blog/nginx-1-6-1-7-released/)
;; Consider updating the nginx-documentation package together with this one.
- (version "1.17.1")
+ (version "1.17.2")
(source (origin
(method url-fetch)
(uri (string-append "https://nginx.org/download/nginx-"
version ".tar.gz"))
(sha256
(base32
- "0gp7cy2bbn8yi1wapjzssf4bhmn4d4vphdb0k1wiaq2fa6s2a63g"))))
+ "1v39gslwbvpfhqqv74q0lkfrhrwsp59xc8pwhvxns7af8s3kccsy"))))
(build-system gnu-build-system)
(inputs `(("openssl" ,openssl)
("pcre" ,pcre)