summaryrefslogtreecommitdiff
path: root/gnu/packages/web.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2017-01-23 17:48:47 +0100
committerMarius Bakke <mbakke@fastmail.com>2017-01-23 17:48:47 +0100
commitbb2f8bbc5a3db0a3e1e16f6a68422ceb270ace0b (patch)
tree1d1239cd92ebba834714adef9f874fd6cfa6b392 /gnu/packages/web.scm
parente6880040b4b8cfe6507862f753c55aa0d7fc1f41 (diff)
downloadguix-patches-bb2f8bbc5a3db0a3e1e16f6a68422ceb270ace0b.tar
guix-patches-bb2f8bbc5a3db0a3e1e16f6a68422ceb270ace0b.tar.gz
gnu: nginx: Don't replace 'sh' reference with 'bash'.
* gnu/packages/web.scm (nginx)[arguments]: Substitute /bin/sh with "which sh" instead of "which bash" in 'patch-/bin/sh' phase.
Diffstat (limited to 'gnu/packages/web.scm')
-rw-r--r--gnu/packages/web.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index c62acbd5b3..c8f8c63ecf 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -146,7 +146,7 @@ and its related documentation.")
(add-before 'configure 'patch-/bin/sh
(lambda _
(substitute* "auto/feature"
- (("/bin/sh") (which "bash")))
+ (("/bin/sh") (which "sh")))
#t))
(replace 'configure
(lambda* (#:key outputs #:allow-other-keys)