summaryrefslogtreecommitdiff
path: root/gnu/packages/web.scm
diff options
context:
space:
mode:
authorMathieu Othacehe <othacehe@gnu.org>2021-08-14 16:36:20 +0200
committerMathieu Othacehe <othacehe@gnu.org>2021-08-14 16:36:20 +0200
commitc5b06d8f79fa78a99002fe5f1581645e67650650 (patch)
treead015146668007bc5a6f5373306f8eedaf671cb5 /gnu/packages/web.scm
parent1516fd8a4e1bf1e833a48fe8137bf31c4291fa09 (diff)
downloadguix-patches-c5b06d8f79fa78a99002fe5f1581645e67650650.tar
guix-patches-c5b06d8f79fa78a99002fe5f1581645e67650650.tar.gz
gnu: python-feedparser: Update to 6.0.8.
* gnu/packages/web.scm (python-feedparser): Update to 6.0.8. [propagated-inputs]: Add python-sgmllib3k.
Diffstat (limited to 'gnu/packages/web.scm')
-rw-r--r--gnu/packages/web.scm6
1 files changed, 4 insertions, 2 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index c0ed0f98a5..786804be02 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -4759,15 +4759,17 @@ their web site.")
(define-public python-feedparser
(package
(name "python-feedparser")
- (version "6.0.2")
+ (version "6.0.8")
(source
(origin
(method url-fetch)
(uri (pypi-uri "feedparser" version ".tar.gz"))
(sha256
(base32
- "0x0hm9brh3j71645pydvlkrwxaaca9dnwd7xahwjyjaz882s200v"))))
+ "0qcnkyjjfj5gg5rhd1j4zzlqx5h34bma18zwgj68q95b0l543q2w"))))
(build-system python-build-system)
+ (propagated-inputs
+ `(("python-sgmllib3k" ,python-sgmllib3k)))
(arguments
'(#:tests? #f))
(home-page