summaryrefslogtreecommitdiff
path: root/gnu/packages/web.scm
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2021-06-02 22:43:09 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2021-06-03 14:24:35 +0200
commit08f1400becf93607cd83ffc4057fc9cf5ded7e0e (patch)
treebfd8e140a40dc1821b23180ff37ee698f9fba157 /gnu/packages/web.scm
parentb7c5f275795b50d65c441a1e2e6ef74ba96ca775 (diff)
downloadguix-patches-08f1400becf93607cd83ffc4057fc9cf5ded7e0e.tar
guix-patches-08f1400becf93607cd83ffc4057fc9cf5ded7e0e.tar.gz
gnu: monolith: Update to 2.5.0.
* gnu/packages/web.scm (monolith): Update to 2.5.0.
Diffstat (limited to 'gnu/packages/web.scm')
-rw-r--r--gnu/packages/web.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index 41d815c0e5..4753eca8da 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -317,7 +317,7 @@ Interface} specification.")
(define-public monolith
(package
(name "monolith")
- (version "2.4.1")
+ (version "2.5.0")
(source
(origin
(method git-fetch)
@@ -326,7 +326,7 @@ Interface} specification.")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "1z0bcvk2cvx2cd0hs8addzcb070xvrkcxvg25691xw0ikiynpkwz"))))
+ (base32 "0s6jyhz51d39ccz0ghr7hy1fww84b0pzsyb8s63qgxbndp2c42l0"))))
(build-system cargo-build-system)
(arguments
`(#:cargo-inputs