summaryrefslogtreecommitdiff
path: root/gnu/packages/web.scm
diff options
context:
space:
mode:
authorChristopher Baines <mail@cbaines.net>2021-02-06 18:53:05 +0000
committerChristopher Baines <mail@cbaines.net>2021-02-06 19:13:56 +0000
commit09738397e4e0e53e7af459d4c5b356ac2226ba35 (patch)
tree78cf6d1115c7902d608f6f2756750a048f2ec38c /gnu/packages/web.scm
parent4e2dc58367696fcd0b4b0a207406af561ac0859a (diff)
downloadguix-patches-09738397e4e0e53e7af459d4c5b356ac2226ba35.tar
guix-patches-09738397e4e0e53e7af459d4c5b356ac2226ba35.tar.gz
gnu: guix-data-service: Update to 0.0.1-25.b7ba8d0.
* gnu/packages/web.scm (guix-data-service): Update to 0.0.1-25.b7ba8d0. [source]: Add / to the end of the url, to avoid a lint warning. [home-page]: Use https for the home page.
Diffstat (limited to 'gnu/packages/web.scm')
-rw-r--r--gnu/packages/web.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index 879eb160ea..7121de4e33 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -4633,20 +4633,20 @@ CDF, Atom 0.3, and Atom 1.0 feeds.")
(package-with-python2 python-feedparser))
(define-public guix-data-service
- (let ((commit "060df92557d5a32dbd3ae4a32c2c5725cd53e09b")
- (revision "24"))
+ (let ((commit "b7ba8d0c2ca3aca9ba5b5f9f27b9778ee949d20e")
+ (revision "25"))
(package
(name "guix-data-service")
(version (string-append "0.0.1-" revision "." (string-take commit 7)))
(source (origin
(method git-fetch)
(uri (git-reference
- (url "https://git.savannah.gnu.org/git/guix/data-service.git")
+ (url "https://git.savannah.gnu.org/git/guix/data-service.git/")
(commit commit)))
(file-name (git-file-name name version))
(sha256
(base32
- "0ggwslwm041gkd0i45xhvnalxrhjaj4da27p5wrpknrhpa4ipf6v"))))
+ "0brv64bsqysl7dncz067blwvmqrlx99c2kwrgpz6k0nqv8nzsa28"))))
(build-system gnu-build-system)
(arguments
'(#:modules ((guix build utils)
@@ -4728,7 +4728,7 @@ CDF, Atom 0.3, and Atom 1.0 feeds.")
through a web interface. It supports listening to the guix-commits mailing
list to find out about new revisions, then loads the data from these in to a
PostgreSQL database.")
- (home-page "http://data.guix.gnu.org/")
+ (home-page "https://data.guix.gnu.org/")
(license license:agpl3+))))
(define-public gumbo-parser