summaryrefslogtreecommitdiff
path: root/gnu/packages/web.scm
diff options
context:
space:
mode:
authorDavid Thompson <dthompson2@worcester.edu>2015-02-07 21:09:48 -0500
committerDavid Thompson <dthompson2@worcester.edu>2015-02-07 21:12:21 -0500
commit5294768ce303e4d12f215fc58c3ab016202b9cdb (patch)
treec196fef114c00a3035c5b6ae6e2aafd10663bd88 /gnu/packages/web.scm
parent59c4cceea842907993e22b60a032f1b0df781541 (diff)
downloadguix-patches-5294768ce303e4d12f215fc58c3ab016202b9cdb.tar
guix-patches-5294768ce303e4d12f215fc58c3ab016202b9cdb.tar.gz
gnu: tidy: Run bootstrap phase after the unpack phase.
* gnu/packages/web.scm (tidy): Run bootstrap phase after the unpack phase, rather than before the configure phase.
Diffstat (limited to 'gnu/packages/web.scm')
-rw-r--r--gnu/packages/web.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index 0e3bf14d0d..419e531fb6 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -305,8 +305,8 @@ UTS#46")
"14dsnmirjcrvwsffqp3as70qr6bbfaig2fv3zvs5g7005jrsbvpb"))))
(build-system gnu-build-system)
(arguments
- '(#:phases (alist-cons-before
- 'configure 'bootstrap
+ '(#:phases (alist-cons-after
+ 'unpack 'bootstrap
(lambda* (#:key inputs #:allow-other-keys)
;; configure.in and Makefile.am aren't in the root of the
;; source tree.